升级您的MT4

交易服务器支持的最老的MT4版本将是MetaTrader 4 build 1340。这意味着,任何比这更早的MT4版本将不再能够连接到交易服务器。

我们建议您检查您的MT4版本,如有必要,请更新到最新版本。

怎么检查您的MT4版本?

1.      打开MT4平台。
2.      2. 点击 “帮助”。
3.      3. 点击 “关于”。
4.      4. 检查您的MT4版本。

如果您的版比MetaTrader 4 build 1340要早,请下载最新的MT4版本这里